Curso - Taller: “Como ser un emprendedor WISP-Chiapas”

Curso - Taller: “Como ser un emprendedor WISP-Chiapas”

 


 

Objetivo del Curso:

Aprender el diseño, configuración, la implementación y mantenimiento de una red WISP utilizando equipos Ubiquiti y Mikrotik.

Beneficios:

  1. Aprenderá a distribuir Internet,  ya sea por tiempo con fichas de prepago o residencial.
  2. Mejorará la calidad en sus enlaces inalámbricos.
  3. Optimizará el ancho de banda para sus clientes.
  4. Si su comunidad no tiene internet, podrá llevarlo de otro lugar, por medio de un enlace inalámbrico.

Fechas y horario:

Días 15 y 16 de Junio de 2019 de 9:00am a 5:00pm.

Sede:

Hotel Rincón del Arco, Calle. Ejercito Nacional 66, Barrio del Cerrillo 29220, Sn. Cristóbal de las Casas, Chiapas.

Mapa

Que incluye:

  • Manual del curso
  • Prácticas de laboratorio
  • Diploma del curso
  • Servicio de café todo el día

Asesor:

Ing. Rogelio González de Jesús 
Contacto: 722 55 309 14
Correo: Esta dirección de correo electrónico está siendo protegida contra los robots de spam. Necesita tener JavaScript habilitado para poder verlo.

Contacto:

Tel. oficina: 01 722 542 4255

       Smiley face (+521) 722 644 5984

Correo: Esta dirección de correo electrónico está siendo protegida contra los robots de spam. Necesita tener JavaScript habilitado para poder verlo.

 Registrarse aqui

Temario:

1. Introducción
 1.1. Historia del WISP
 1.2. Fundamentos WISP
 1.3. WISP en México
2. Ubiquiti
 2.1. Fundamentos de RF
 2.2. Antenas
 2.3. Planificación y manejo de enlaces
 2.4. Protocolos de Ubiquiti y Tecnologías
 2.5. TOUGHCable: Toma de tierra y blindaje
3. Mikrotik
 3.1. RouterOS usando RouterBOARD
 3.2. Creación de una red
 3.3. Direccionamiento estático y ruteo, DHCP Server y DHCP Cliente
 3.4. Filtros de Firewall y NAT
 3.5. Queues Simples
 3.6. Balanceo de Carga
 3.7. Hotspot
 3.8. User-Manager

¡Teórico-Práctico!

30% Teórico y 70% Práctico

¡Aparta tu lugar con el 30% ($ 2,070)! y el resto puedes liquidarlo el día del curso.

El costo total es de $6,900.00

Envía tu recibo al correo:  Esta dirección de correo electrónico está siendo protegida contra los robots de spam. Necesita tener JavaScript habilitado para poder verlo.  o al WhatsApp: +521 722 644 5984

Formas de pago (Titular: Rogelio González de Jesús)

Cuenta Bancomer

·         Depositar en banco a  número de cuenta Bancomer: 1404396898

·         Puede pagar en OXXO al número de cuenta Bancomer: 4152313129329749

·         Para transferencia bancaria utiliza la CLABE Bancomer: 012180014043968980

Cuenta HSBC

·         No cuenta HSBC: 6359062323

·         Clabe interbancaria: 021426063590623238

Requisitos:

·   Tener conocimientos básicos en computación.

·   Traer Laptop Windows 7 de preferencia y que se encuentren en buen estado los puertos Ethernet.

 Registrarse aqui

Galería:



Curso - Taller: “Como ser un emprendedor WISP-Guadalajara”

Curso - Taller: “Como ser un emprendedor WISP-Guadalajara”

 

 Objetivo del Curso:

Aprender el diseño, configuración, la implementación y mantenimiento de una red WISP utilizando equipos Ubiquiti y Mikrotik.

Beneficios:

  1. Aprenderá a distribuir Internet,  ya sea por tiempo con fichas de prepago o residencial.
  2. Mejorará la calidad en sus enlaces inalámbricos.
  3. Optimizará el ancho de banda para sus clientes.
  4. Si su comunidad no tiene internet, podrá llevarlo de otro lugar, por medio de un enlace inalámbrico.

Fechas y horario:

Días 19 y 20 de Octubre de 2019 de 9:00am a 5:00pm.

Sede:

Guadalajara, Jalisco

Mapa: por definir

Que incluye:

  • Manual del curso
  • Prácticas de laboratorio
  • Diploma del curso
  • Servicio de café todo el día

Asesor:

Ing. Rogelio González de Jesús 
Contacto: 722 55 309 14
Correo: Esta dirección de correo electrónico está siendo protegida contra los robots de spam. Necesita tener JavaScript habilitado para poder verlo.

Contacto:

Tel. oficina: 01 722 542 4255

Smiley face(+521) 722 644 5984

 

Correo: Esta dirección de correo electrónico está siendo protegida contra los robots de spam. Necesita tener JavaScript habilitado para poder verlo.

 Registrarse aqui

 Temario:

1. Introducción
 1.1. Historia del WISP
 1.2. Fundamentos WISP
 1.3. WISP en México
2. Ubiquiti
 2.1. Fundamentos de RF
 2.2. Antenas
 2.3. Planificación y manejo de enlaces
 2.4. Protocolos de Ubiquiti y Tecnologías
 2.5. TOUGHCable: Toma de tierra y blindaje
3. Mikrotik
 3.1. RouterOS usando RouterBOARD
 3.2. Creación de una red
 3.3. Direccionamiento estático y ruteo, DHCP Server y DHCP Cliente
 3.4. Filtros de Firewall y NAT
 3.5. Queues Simples
 3.6. Balanceo de Carga
 3.7. Hotspot
 3.8. User-Manager

¡Teórico-Práctico!

30% Teórico y 70% Práctico

¡Aparta tu lugar con el 30% ($ 2,070)! y el resto puedes liquidarlo el día del curso.

El costo total es de $6,900.00

Envía tu recibo al correo:  Esta dirección de correo electrónico está siendo protegida contra los robots de spam. Necesita tener JavaScript habilitado para poder verlo.  o al WhatsApp: +521 722 644 5984

Formas de pago (Titular: Rogelio González de Jesús)

Cuenta Bancomer

·         Depositar en banco a  número de cuenta Bancomer: 1404396898

·         Puede pagar en OXXO al número de cuenta Bancomer: 4152313129329749

·         Para transferencia bancaria utiliza la CLABE Bancomer: 012180014043968980

Cuenta HSBC

·         No cuenta HSBC: 6359062323

·         Clabe interbancaria: 021426063590623238

 

Requisitos:

·      Tener conocimientos básicos en computación.

·   Traer Laptop Windows 7 de preferencia y que se encuentren en buen estado los puertos Ethernet.

 

 Registrarse aqui

 

Galería:

 


 


 


 


 



 

MubuWISP

 ContáctanosSmiley faceMubu Network Smiley face(+521) 7226445984

 

Mubu WISP

 

Las App para dispositivos móviles se constituyen y perciben como un potencial beneficio para los WISP si son implementadas y usadas de manera correcta en materia productiva. Estamos hablando de usar las App para simplificar la administración de sus clientes en cuanto a fechas de corte, control de ancho de banda, control de pagos, notificaciones a clientes morosos, corte del servicio, integrar clientes, tickets por tiempo, etc.

 

Contamos con un tipo de plan de acuerdo a tus necesidades

Es por ello que la nueva y revolucionaria App MubuWISP, desarrollada especialmente para la administración de los clientes de un WISP, está disponible en su versión beta, el cual puede descargar aquí:

 

Instalación

  1. Busca nuestra App MubuWISP Mikrotik en Play Store   

     

    Clic Aquí

         2. Clic en el botón instalar.

 

Registrarse

Sebe debe de registrar a la aplicación con un nombre de usuario, contraseña, correo electrónico y un código de activación y clic en el botón de guardar.

Nota: si no tiene un código de activación deje en blanco el campo.

 

 

Inicio de Sesión

Una vez registrado el usuario en la página principal solo anotamos el nombre de usuario y contraseña y le damos clic en el botón Login.

 

 

Página principal

Una vez entrado con el usuario y contraseña nos muestra la página principal, en el lado izquierdo de la pantalla muestra un menú en donde se encuentra el apartado de Clientes, Fichas, Planes, Routers, Activar código, Acerca de… y Cerrar la sesión de la aplicación.

 

        

 

 

Router

El primer paso es seleccionar la opción de Routers en el menú que se encuentra en el lado izquierdo de la pantalla. Lo cual en la siguiente pantalla nos muestra un menú en la parte superior de la pantalla en donde tenemos la opción de Listar, Agregar, Editar y Borrar el Router.

 

 

* Agregar Router

En el menú de la parte superior de la pantalla elegimos Agregar y nos pide un nombre que le identificara a ese Router, IP, usuario y contraseña con la que se accede al equipo Mikrotik ya sea por IP WAN o LAN una vez anotado estados datos damos clic en el botón siguiente, en la segunda pantalla nos mostrara la interfaz o interfaces que tenemos disponible como salida, y seleccionar un rango de IPs de acuerdo a la interfaz que se selecciono y damos clic en botón Guardar.

 

        

 

* Listar Router

En esta parte nos muestra en forma de lista todos los Routers que tenemos agregados, y dando clic derecho sobre el nombre que aparece en la lista aparece un submenú donde le damos clic en Detalles para que nos muestre la información de ese Router.

 

                

 

* Editar Router

En esta parte tenemos la opción de poder cambiarle cualquier opción ya sea la IP en la que uno se puede conectar al Router, el usuario, contraseña, la Interfaz o bien el rango de IPs y le damos clic en el botón actualizar.

 

        

 

* Borrar Router

Tenemos la posibilidad de Borrar el Router, si es que así se desea solo dándole clic en botón eliminar.

 

 

 

Planes

El Segundo paso es seleccionar la opción de Planes en el menú que se encuentra en el lado izquierdo de la pantalla. Lo cual en la siguiente pantalla nos muestra un menú en la parte superior de la pantalla en donde tenemos la opción de Listar, Agregar, Editar y Borrar el Plan tanto para Planes de clientes y Planes de fichas.

 

 

* Agregar Planes Clientes

En el menú de la parte superior de la pantalla elegimos Agregar, después seleccionamos la opción de Clientes donde nos pedirá un nombre que le identificara a ese Plan, una pequeña descripción, la velocidad de subida, velocidad de bajada y el precio que tendrá ese plan y damos clic en botón Guardar.

 

 

* Listar Planes Clientes

En esta parte nos muestra en forma de lista todos los Planes que tenemos agregados ya sea que seleccionemos la opción de Clientes o de Fichas, y dando clic derecho sobre el nombre que aparece en la lista aparece un submenú donde le damos clic en Detalles para que nos muestre la información de ese Plan.

 

                

 

* Editar Planes Clientes

En esta parte tenemos la opción de poder cambiarle cualquier opción ya sea la descripción, la velocidad de subida, velocidad de bajada o el precio y le damos clic en el botón guardar.

 

 

* Borrar Planes Clientes

Tenemos la posibilidad de Borrar el Plan, si es que así se desea solo dándole clic en botón eliminar.

 

 

 

Cliente

El tercer paso es seleccionar la opción de Clientes en el menú que se encuentra en el lado izquierdo de la pantalla. Lo cual en la siguiente pantalla nos muestra un menú en la parte superior de la pantalla en donde tenemos la opción de Listar, Agregar, Editar y Borrar el Cliente.

 

 

* Agregar Cliente

En el menú de la parte superior de la pantalla elegimos Agregar en donde se divide en dos partes la primera es los datos del cliente nos pide el nombre del cliente, dirección, colonia, teléfono, código postal, correo electrónico   que le identificara a ese Router, IP, usuario y contraseña con la que se accede al equipo Mikrotik ya sea por IP WAN o LAN una vez anotado estados datos damos clic en el botón siguiente, en la segunda pantalla nos mostrara la interfaz o interfaces que tenemos disponible como salida, y seleccionar un rango de IPs de acuerdo a la interfaz que se selecciono y damos clic en botón Guardar.

 

        

 

* Listar Cliente

En esta parte nos muestra en forma de lista todos los Clientes que tenemos agregados, y dando clic derecho sobre el nombre que aparece en la lista aparece un submenú donde le damos clic en Detalles para que nos muestre la información de ese Cliente.

 

        

 

        

 

* Editar Cliente

En esta parte tenemos la opción de poder cambiarle cualquier opción ya sea los datos del cliente o bien los datos de conexión, solo le damos clic en el botón actualizar.

 

        

 

* Borrar Cliente

Tenemos la posibilidad de Borrar el Cliente, si es que así se desea solo dándole clic en botón eliminar.

 

        

 

Anexo

También se pueden crear fichas con la aplicación de MubuWISP Mikrotik  y guardar las fichas generadas en tu dispositivo tal y como se muestra a continuación: 

 

                

 
NOTA: para usar la función de fichas es necesario tener un código de activación para poder generar los planes para fichas y generar las fichas.

 

 

 

Desconectar usuarios por días en hotspot

Desconecta usuarios por días

{

:local date [ /system clock get date ]

:local time [ /system clock get time ]

:if ( [ /ip hotspot user get $user comment ] = "" ) do={

[ /ip hotspot user set $user comment="$date $time" ]

}

}

 

{

:local offset 1

:global today

:global hours

 

 

:global minutes

:global expired false

 

 

:global profile [/ip hotspot user get $user profile]

{

:local date [ /system clock get date ]

:local time [ /system clock get time ]

:local montharray ("jan", "feb", "mar", "apr", "may", "jun", "jul", "aug", "sep", "oct", "nov", "dec")

:local monthdays (31, 28, 31, 30, 31, 30, 31, 31, 30, 31, 30, 31)

:local days [ :pick $date 4 6 ]

:local monthtxt [ :pick $date 0 3 ]

:local year [ :pick $date 7 11 ]

:local months ([ :find $montharray $monthtxt])

:for nodays from=0 to=$months do={

:set days ( $days + [ :pick $monthdays $nodays ] )

}

:set days ($days + $year * 365)

:set today $days

:set hours [ :pick $time 0 1 ]

:if ( $hours = 0 ) do={

:set hours [ :pick $time 1 2 ]

} else {

:set hours [ :pick $time 0 2 ]

}

 

 

:set minutes [ :pick $time 3 4 ]

:if ( $minutes = 0 ) do={

:set minutes [ :pick $time 4 5 ]

} else {

:set minutes [ :pick $time 3 5 ]

}

 

 

}

 

:foreach i in [ /ip hotspot user find where disabled=no ] do={

:if ([ /ip hotspot user get $i comment ] != "counters and limits for trial users") do={

:if ([ /ip hotspot user get $i comment ] != "" ) do={

:local prof ([ /ip hotspot user get $i profile])

if ($profile = $prof) do={

:local date [ /ip hotspot user get $i comment ]

:local montharray ("jan", "feb", "mar", "apr", "may", "jun", "jul", "aug", "sep", "oct", "nov", "dec")

:local monthdays (31, 28, 31, 30, 31, 30, 31, 31, 30, 31, 30, 31)

:local days [ :pick $date 4 6 ]

:local monthtxt [ :pick $date 0 3 ]

:local year [ :pick $date 7 11 ]

:local months ( [ :find $montharray $monthtxt ] )

:local hourc [ :pick $date 12 13 ]

:if ( $hourc = 0) do={

:set hourc [ :pick $date 13 14 ]

} else {

:set hourc [ :pick $date 12 14 ]

}

 

 

:local minutec [ :pick $date 15 16 ]

:if ( $minutec = 0 ) do={

:set minutec [ :pick $date 16 17 ]

} else {

:set minutec [ :pick $date 15 17 ]

}

 

 

:for nodays from=0 to=$months do={

:set days ( $days + [ :pick $monthdays $nodays ] )

}

:set days ($days + $year * 365)

:local difference ($today - $days)

:if ( $difference > $offset ) do={

:set $expired (true)

} else {

:if ( $difference = $offset ) do={

:if ( $hours > $hourc ) do={

:set $expired (true)

} else {

:if ( $hours = $hourc && $minutes >= $minutec) do={

:set $expired (true)

}

}

}

}

 

 

:if ( $expired = true ) do={

:local name [/ip hotspot user get $i name]

:log info "HOTSPOT EXPIRE SCRIPT: Disabling Hotspot user $name first logged in $date"

[ /ip hotspot user disable $i ]

[ /ip hotspot active remove [find where user=$name] ]

[ /ip hotspot cookie remove [find where user=$name] ]

}

 

 

}

}

}

}

}

}

 

 

 

 

Curso taller de Instalación y configuración de servidor CACHE y DNS para WISP.

 

Curso taller de Instalación y 

 

configuración de servidor CACHE

 

y DNS para WISP. 

 

 

Objetivo del Curso 

Aprenderá la instalación, configuración, implementación y mantenimiento de un servidor CACHE y DNS con Ubuntu Linux para una red WISP

Beneficios:

1. Con el servidor cache acelerara la navegación en su red WISP.
2. Con servidor  cache dns, obtendrá tiempos de respuesta más rápidos al tener su propio servidor dns

3. Aprenderá a restringir sitios prohibidos en su red WISP

4. Podrá controlar ancho de banda con el servidor

5. Conocerá como autenticar a sus usuarios con el servidor para mayor control de su red

 

 

Cupo Limitado

 

¡ No te quedes fuera aparta tu lugar en !: www.mubu.com.mx

Fechas y horario:

Días 19 y 20 de Agosto de 2017 de 9:00am a 5:00pm.

Sede:

Oficinas de Mubu Network

Requisitos:

* Traer Laptop,

* Instalar programa VirtualBox

Inversión:

$ 399 Dólares

Que incluye:

Manual del curso
Prácticas de laboratorio
Servicio de café todo el día

Diploma del curso

Asesor:

Ing. Rogelio González de Jesús
contacto: 722 55 309 14
correo:
Esta dirección de correo electrónico está siendo protegida contra los robots de spam. Necesita tener JavaScript habilitado para poder verlo.

Temario:

•          Instalar y configurar sistema  Ubuntu

•          Particiones de disco duros para cache

•          Configuración de direcciones IPs

•          Configuración como Gateway modo transparente

•          Instalación y configuración del servicio DHCP

•          Instalación y configuración del servicio DNS Caché

•          Instalación y configuración del servicio Proxy HTTP Caché

•          Configuración de acceso o bloqueo de sitios prohibidos

•          Configuración de control de ancho de banda

•          Configuración de autenticación de clientes